Problema spurgo Dura Ace

mastro

Novellino
30 Dicembre 2007
55
3
Ho un problema con l'impianto frenante idraulico del mio Dura Ace.
La leva post ha iniziato ad avere una corsa lunga ed allora ho fatto uno spurgo, che non sono riuscito ad eseguire. Se apro l'impianto dalla pinza, con il bicchierino di spurgo sulla leva, l'olio non scende.
Ho provato a caricare l'impianto dal basso (dalla pinza) ma la siringa è durissima. Ho provato a caricarlo all'inverso (dalla leva) e l'olio scorre ma con molta fatica. Al momento la leva sembrerebbe funzionare, ma quanto ho descritto non mi piace affatto. Io mi sono fatto un'idea di quale può essere il problema ma volevo sapere se è successo a qualcuno e se avete suggerimenti.
Grazie.
 

 

Number of the beast

Apprendista Velocista
24 Febbraio 2019
1.206
563
Italia
Bici
Nessuna
Ho un problema con l'impianto frenante idraulico del mio Dura Ace.
La leva post ha iniziato ad avere una corsa lunga ed allora ho fatto uno spurgo, che non sono riuscito ad eseguire. Se apro l'impianto dalla pinza, con il bicchierino di spurgo sulla leva, l'olio non scende.
Ho provato a caricare l'impianto dal basso (dalla pinza) ma la siringa è durissima. Ho provato a caricarlo all'inverso (dalla leva) e l'olio scorre ma con molta fatica. Al momento la leva sembrerebbe funzionare, ma quanto ho descritto non mi piace affatto. Io mi sono fatto un'idea di quale può essere il problema ma volevo sapere se è successo a qualcuno e se avete suggerimenti.
Grazie.
Vedi il manuale di officina Shimano relativo al tuo gruppo.
Anche se il suggerimento è quello di recarsi da un meccanico, visto che con i freni non si scherza.
In pochi minuti, con l'esperienza, riesce a darti una risposta e intervenire sul problema.
 
Ultima modifica:

mastro

Novellino
30 Dicembre 2007
55
3
Non è la prima volta che spurgo un'impianto strada/Shimano...mi sono già riletto il manuale x vedere se sull'ultimo Duraace ci fosse qualcosa di diverso...ma nulla...non mi era mai capitato che aprendo completamente l'impianto il liquido non defluisse naturalmente verso l'uscita...quello che nel manuale fanno vedere che fanno con un "sacchettino" attaccato pinza.
 

SCR1

Ammiraglia
19 Maggio 2008
23.396
2.534
Fiorentino ai 100%
Bici
Scott CR1 SL+Specialized New tarmac SL6
Ho un problema con l'impianto frenante idraulico del mio Dura Ace.
La leva post ha iniziato ad avere una corsa lunga ed allora ho fatto uno spurgo, che non sono riuscito ad eseguire. Se apro l'impianto dalla pinza, con il bicchierino di spurgo sulla leva, l'olio non scende.
Ho provato a caricare l'impianto dal basso (dalla pinza) ma la siringa è durissima. Ho provato a caricarlo all'inverso (dalla leva) e l'olio scorre ma con molta fatica. Al momento la leva sembrerebbe funzionare, ma quanto ho descritto non mi piace affatto. Io mi sono fatto un'idea di quale può essere il problema ma volevo sapere se è successo a qualcuno e se avete suggerimenti.
Grazie.
Ci sono due regole da osservare
La prima la posizione della leva la seconda la bici in verticale per la parte posteriore
Certe volte con i passaggi sotto telaio, le bolle d'aria rimangono intrappolate, per effetto sifone del tubo e della posizione della pinza
Dunque prima di tutto osserva le regole descritte sotto posizione leva e posizione bicicletta
1576447132297.png
 

mastro

Novellino
30 Dicembre 2007
55
3
Io ho fatto all'inverso, mettendo la bici con leva in basso e pinza in alto. Poi ho caricato l'impianto con una siringa dalla leva e fatto uscire il liquido dalla pinza...così facendo avrei dovuto ottenere lo stesso risultato. Una eventuale bolla imprigionata nel "sifone" dal movimento centrale sarebbe dovuta uscire. Ho fatto uscire tutta l'aria e poi, rimessa la bici in posizione naturale, ho riprovato a far defluire l'olio naturalmente dalla leva (questa volta con il bicchierino) alla pinza aperta...ma nulla, l'olio non defluisce.
 

mastro

Novellino
30 Dicembre 2007
55
3
Guardando la foto che hai messo il telaio è marcato shimano...sono indicazioni per problemi di spurgo fornite dal costruttore?...se mi dici dove reperirle me le leggo tutte....
 

SCR1

Ammiraglia
19 Maggio 2008
23.396
2.534
Fiorentino ai 100%
Bici
Scott CR1 SL+Specialized New tarmac SL6
Guardando la foto che hai messo il telaio è marcato shimano...sono indicazioni per problemi di spurgo fornite dal costruttore?...se mi dici dove reperirle me le leggo tutte....
Quando è successo il problema?
Le pastiglie sono nuove?
Comunque devi fare il contrario, pompa in alto pinza in basso
 

mastro

Novellino
30 Dicembre 2007
55
3
La bici è nuova...un anno ma usata molto poco...
So anche io che il carico dell'impianto deve avvenire dal basso (dalla pinza) ma così facendo non carica, incontro tantissima resistenza.
Comunque, anche facendo l'inverso, fisicamente l'aria doveva defluire verso l'alto...
 

SCR1

Ammiraglia
19 Maggio 2008
23.396
2.534
Fiorentino ai 100%
Bici
Scott CR1 SL+Specialized New tarmac SL6
La bici è nuova...un anno ma usata molto poco...
So anche io che il carico dell'impianto deve avvenire dal basso (dalla pinza) ma così facendo non carica, incontro tantissima resistenza.
Comunque, anche facendo l'inverso, fisicamente l'aria doveva defluire verso l'alto...
No no, puoi anche farlo per gravità, facendolo fluire dall'alto verso il basso, colleghi l'imbuto apri sotto , e premendo la leva dolcemente un paio di volte si innesca la percolazione.
Poi chiudi sotto il nipplo , pompi, e tendendo premuto apri e chiudi velocemente come sulle auto almeno 3/4 volte
 

mastro

Novellino
30 Dicembre 2007
55
3
...se interessa...visto che la bici è in garanzia l'ho portata dal rivenditore che peraltro è shimano point. Hanno constatato che l'impianto non caricava né scaricava l'olio...hanno chiamato direttamente shimano...e alla fine non era la pinza...il tubo dell'olio non aveva strozzature o riduzioni di diametro sulle ogive...e mi hanno sostituito l'intero comando cambio...ora funziona tutto...
Per loro stessa ammissione l'impianto è molto delicato...tanto da consigliarmi di aprire la vite di spurgo sulla leva anche in caso di sostituzione delle pastiglie...prima di "allargare" lo spazio tra di loro e metterne di nuove...
 
  • Like
Reactions: betelgiuse

SCR1

Ammiraglia
19 Maggio 2008
23.396
2.534
Fiorentino ai 100%
Bici
Scott CR1 SL+Specialized New tarmac SL6
...se interessa...visto che la bici è in garanzia l'ho portata dal rivenditore che peraltro è shimano point. Hanno constatato che l'impianto non caricava né scaricava l'olio...hanno chiamato direttamente shimano...e alla fine non era la pinza...il tubo dell'olio non aveva strozzature o riduzioni di diametro sulle ogive...e mi hanno sostituito l'intero comando cambio...ora funziona tutto...
Per loro stessa ammissione l'impianto è molto delicato...tanto da consigliarmi di aprire la vite di spurgo sulla leva anche in caso di sostituzione delle pastiglie...prima di "allargare" lo spazio tra di loro e metterne di nuove...
Questo in caso di troppo olio, e chi lo aveva messo troppo olio?
Sono dei grandi
 

matrug

Apprendista Cronoman
10 Gennaio 2006
3.218
186
59
Campania
Bici
Storico: PINARELLO Surprise e Marvel, LOOK 486-595-695 SR, Giant Tcr Adv e Sl, Propel
Mi accingo a montare anche io i freni a disco Dura Ace in versione DI2. Qualche domanda, l'impianto arriva gia pieno di olio nei cavi? In caso di accorciamento dei cavi devo comunque rabboccare la quantità di olio rimasta nello spezzone di cavo tagliato? Altri accorgimenti utili? Grazie mille a tutti.
 

SCR1

Ammiraglia
19 Maggio 2008
23.396
2.534
Fiorentino ai 100%
Bici
Scott CR1 SL+Specialized New tarmac SL6
Mi accingo a montare anche io i freni a disco Dura Ace in versione DI2. Qualche domanda, l'impianto arriva gia pieno di olio nei cavi? In caso di accorciamento dei cavi devo comunque rabboccare la quantità di olio rimasta nello spezzone di cavo tagliato? Altri accorgimenti utili? Grazie mille a tutti.
Dipende, solitamente sia i tubi che i comandi sono pre spurgati
Tu connetti e guarda come si comporta al limite dovrai solamente spurgare, solitamente funziona e dell'olio a volte ce ne è anche troppo
 
  • Like
Reactions: matrug

matrug

Apprendista Cronoman
10 Gennaio 2006
3.218
186
59
Campania
Bici
Storico: PINARELLO Surprise e Marvel, LOOK 486-595-695 SR, Giant Tcr Adv e Sl, Propel
OOOOOKKKKK!!! Grazie SCR1