Problema sensore cadenza e velocità

alboslr

Pedivella
8 Settembre 2014
430
199
Bici
atalaslr
Ciao ragazzi,
ho comprato da qualche giorno questo sensore di cadenza e velocità:
https://www.amazon.it/gp/product/B01M36DVJN/ref=oh_aui_detailpage_o03_s00?ie=UTF8&psc=1
Ho montato i sensori e i magneti relativi sulla parte del carro opposta alla corona e in posizione verticale quello di cadenza e interna quello della velocità. Il risultato è che con runtastic è assolutamente impreciso e oscilla sempre tra il valore reale e un valore troppo alto (errato).
Esempio:
5'' a 90rpm e 2'' a 105.
Lo stesso fa con la velocità. La distanza tra i sensore di cadenza e il magnete è circa 2mm mentre quello della velocità è circa 1cm.
Da cosa può essere dato? A qualcuno di voi è mai capitato?
 

Perseo_navy

Apprendista Scalatore
26 Dicembre 2008
2.294
59
Bici
Pinarello FP3 e Rose CGF
Ciao ragazzi,
ho comprato da qualche giorno questo sensore di cadenza e velocità:
https://www.amazon.it/gp/product/B01M36DVJN/ref=oh_aui_detailpage_o03_s00?ie=UTF8&psc=1
Ho montato i sensori e i magneti relativi sulla parte del carro opposta alla corona e in posizione verticale quello di cadenza e interna quello della velocità. Il risultato è che con runtastic è assolutamente impreciso e oscilla sempre tra il valore reale e un valore troppo alto (errato).
Esempio:
5'' a 90rpm e 2'' a 105.
Lo stesso fa con la velocità. La distanza tra i sensore di cadenza e il magnete è circa 2mm mentre quello della velocità è circa 1cm.
Da cosa può essere dato? A qualcuno di voi è mai capitato?

Ciao,
io ne ho uno simile comprato a decathlon le difficoltà che ho incontrato è stato posizionarlo nella maniera giusta. Ma mai capitata una cosa simile, comunque 1 cm di distanza del magnete dal sensore di velocità è troppo, anzi non capisco come te la rileva deve essere abbastanza sensibile, di solito vanno messi entrambi a meno di mezzo centimetro dal sensore.
Un saluto