girobiro

Pignone
25 Maggio 2012
163
27
Palestrina
Bici
Bianchi aria
Acquistato da poco il 530. Ottimo prodotto. Solo mi sta facendo dannare la fascia cardio. La rileva immediatamente, sia come sensore che come pulsazioni, ma dopo un pò che pedalo il dato scompare (anche se il sensore continua ad essere regolarmente rilevato dal computer) e non c'è verso di farlo riapparire. solo dopo che mi fermo per un pò (nel senso che magari salgo in macchina o entro a casa) il segnale ricompare regolarmente.
I dati sono corretti, l'unico problema è che mentre sono in sella dopo un pò non me li visualizza più.
Ho provato a bagnare bene la fascia e stringerla un pò ma niente.
Fino ad ora l'ho usato solo due volte (mi è arrivato da poco) e sono state due giornate fredde (circa 5-7 °C), per cui ho comprato un gel elettroconduttore per fare la prova.
Nel frattemo qualcuno ha esperienza in merito?
Grazie
Anche a me ogni tanto lo fa, gli do due colpetti sul sensore e sembra ripartire. Credo sia un problema firmware piuttosto che hardware, con il bryton 100 avevo la fascia distrutta e ossidata e ancora andava una favola.....
 

 

Rederik79

Apprendista Scalatore
16 Aprile 2012
2.545
467
40
Vergato (BO)
Bici
Fondriest TF2 1.5
Acquistato da poco il 530. Ottimo prodotto. Solo mi sta facendo dannare la fascia cardio. La rileva immediatamente, sia come sensore che come pulsazioni, ma dopo un pò che pedalo il dato scompare (anche se il sensore continua ad essere regolarmente rilevato dal computer) e non c'è verso di farlo riapparire. solo dopo che mi fermo per un pò (nel senso che magari salgo in macchina o entro a casa) il segnale ricompare regolarmente.
I dati sono corretti, l'unico problema è che mentre sono in sella dopo un pò non me li visualizza più.
Ho provato a bagnare bene la fascia e stringerla un pò ma niente.
Fino ad ora l'ho usato solo due volte (mi è arrivato da poco) e sono state due giornate fredde (circa 5-7 °C), per cui ho comprato un gel elettroconduttore per fare la prova.
Nel frattemo qualcuno ha esperienza in merito?
Grazie
Idem per me

Inviato dal mio LG-H870 utilizzando Tapatalk
 

Muri83

Pedivella
17 Dicembre 2017
334
45
37
Verbania
Bici
Bianchi via nirone 7
Buongiorno a tutti, ormai ho gia fatto qualche uscita con il 530 e ne sono globalmente soddisfatto; tuttavia oggi vado a collegarlo con il pc e non me lo trova in alcun modo. Ho provato da spento, da acceso, tramite la sua app per pc ma nulla. Preciso che la prima volta l'ho regolarmente collegato e funzionava tutto per bene. Sapete se c'è qualche applicazione nel menu da flaggare? In questi ultimi esercizi ho sempre usato l'upload diretto tramite wi fi, oggi che volevo farlo manualmente come ai vecchi tempo del bryton 100 non va. Potreste aiutarmi? Grazie a tutti. ;)
Ciao due domande stupide. Cavo che hai usato è quello fornito da bryton? La porta usb è stessa usata la prima volta?

Sent from my [device_name] using BDC-Forum mobile app
 

Muri83

Pedivella
17 Dicembre 2017
334
45
37
Verbania
Bici
Bianchi via nirone 7
Idem per me

Inviato dal mio LG-H870 utilizzando Tapatalk
Io fino ad ora l ho usato praticamente solo indoor e usato cardio e cadenza per allenarmi . Mai avuto un problema del cardio su ormai 1000km. Unica uscita outdoor dalla foga di prendere aria dimenticato la fascia. .. [emoji16] [emoji16] adesso dico una stupidata magari con tanti indumenti addosso fa fatica a trasmettere . Quando sali in macchina deduco ti spogli? Ipotesi stupida però non si sa mai...

Sent from my [device_name] using BDC-Forum mobile app
 

Rederik79

Apprendista Scalatore
16 Aprile 2012
2.545
467
40
Vergato (BO)
Bici
Fondriest TF2 1.5
Io fino ad ora l ho usato praticamente solo indoor e usato cardio e cadenza per allenarmi . Mai avuto un problema del cardio su ormai 1000km. Unica uscita outdoor dalla foga di prendere aria dimenticato la fascia. .. [emoji16] [emoji16] adesso dico una stupidata magari con tanti indumenti addosso fa fatica a trasmettere . Quando sali in macchina deduco ti spogli? Ipotesi stupida però non si sa mai...

Sent from my [device_name] using BDC-Forum mobile app
Me lo fa anche indoor, però io uso fascia e sensore Garmin, quello Bryton è ancora sigillato nello scatolo

Inviato dal mio LG-H870 utilizzando Tapatalk
 

maxzag

Novellino
18 Febbraio 2018
1
0
58
vicenza
Bici
specialized
Buongiorno da poco ho acquistato Bryton 530 ma pur abilitando e aggiornando i percorsi e gli itinerari, sincronizzando AP dove correttamente compaiono, abilitando l'accesso a Strava, non riesco a visualizzare su Strava stessa le attività che svolgo.
Immagino che sia un argomento obsoleto , ma non ho trovato traccia nel blog.... help me
 

giancarloparisi

Pignone
22 Novembre 2016
171
31
37
Palmi
www.giancarloparisi.net
Bici
CBT Italia Necer - Dura Ace 9100 - Fulcrum 0
Io fino ad ora l ho usato praticamente solo indoor e usato cardio e cadenza per allenarmi . Mai avuto un problema del cardio su ormai 1000km. Unica uscita outdoor dalla foga di prendere aria dimenticato la fascia. .. [emoji16] [emoji16] adesso dico una stupidata magari con tanti indumenti addosso fa fatica a trasmettere . Quando sali in macchina deduco ti spogli? Ipotesi stupida però non si sa mai...

Sent from my [device_name] using BDC-Forum mobile app
Non credo siano gli indumenti. Oggi ho gareggiato. Indossato la fascia a casa con tanto di gel. Arrivato al circuito accendo il sensore e lo rileva immediatamente, battiti compresi. Faccio dieci giri di riscaldamento e tutto ok. Inizio la gara e dopo qualche giro mi scompare il dato.
Dev'essere qualcosa di legato all'umidificazione degli elettrodi, anche se non capisco come facciano a seccarsi proprio nei momenti di maggiore sforzo.
Proverò con una fascia polar, intanto scrivo alla ditta. Che palle.
 

Muri83

Pedivella
17 Dicembre 2017
334
45
37
Verbania
Bici
Bianchi via nirone 7
Non credo siano gli indumenti. Oggi ho gareggiato. Indossato la fascia a casa con tanto di gel. Arrivato al circuito accendo il sensore e lo rileva immediatamente, battiti compresi. Faccio dieci giri di riscaldamento e tutto ok. Inizio la gara e dopo qualche giro mi scompare il dato.
Dev'essere qualcosa di legato all'umidificazione degli elettrodi, anche se non capisco come facciano a seccarsi proprio nei momenti di maggiore sforzo.
Proverò con una fascia polar, intanto scrivo alla ditta. Che palle.
La pila è bella carica? Ma poi quando guardi la traccia sull app i dati cardio ci sono tutti?


Sent from my iPad using BDC-Forum mobile app
 

pierluigi

Apprendista Passista
[TrainerRoad] Team BDC
1 Agosto 2007
1.006
73
Piacenza
Bici
Tarmac PRO
Sicuramente la mia è una domanda già fatta, ma non riesco ha trovare nulla: qualcuno usa il 530 con i sensori smart garmin(quelli senza magnete)?

Grazie per l'aiuto.
 

pierluigi

Apprendista Passista
[TrainerRoad] Team BDC
1 Agosto 2007
1.006
73
Piacenza
Bici
Tarmac PRO
Non credo siano gli indumenti. Oggi ho gareggiato. Indossato la fascia a casa con tanto di gel. Arrivato al circuito accendo il sensore e lo rileva immediatamente, battiti compresi. Faccio dieci giri di riscaldamento e tutto ok. Inizio la gara e dopo qualche giro mi scompare il dato.
Dev'essere qualcosa di legato all'umidificazione degli elettrodi, anche se non capisco come facciano a seccarsi proprio nei momenti di maggiore sforzo.
Proverò con una fascia polar, intanto scrivo alla ditta. Che palle.
Temo che la Polar non sia compatibile, il 530 è solo ant+.
 

tonybg

Pedivella
14 Marzo 2013
496
51
Provincia BG
Bici
Bianchi Infinito
Scusate ieri ho visto che è stato fatto un aggiornamento ad Active, visto che ora mi si presenta in inglese volevo chiedervi dove si trova la configurazione della lingua.
Grazie e buone pedalate a tutti
 

giancarloparisi

Pignone
22 Novembre 2016
171
31
37
Palmi
www.giancarloparisi.net
Bici
CBT Italia Necer - Dura Ace 9100 - Fulcrum 0
La pila è bella carica? Ma poi quando guardi la traccia sull app i dati cardio ci sono tutti?
Sent from my iPad using BDC-Forum mobile app
La pila del sensore è nuova, la batteria del 530 è carica. I dati cardio sulla traccia sono presenti finchè non si fulmina, poi c'è una linea retta e non sono riportati passandoci sopra con il puntatore (v. foto).
Ieri ho comprato la fascia Geonaute con dual sensor e l'ho utilizzata con il sensore Bryton, risultato zero (l'immagine è dell'uscita di oggi).
Con ciò ho determinato che non è la fascia ed inizio a pensare che sia un problema legato al sensore ed alla sua rilevazione degli impulsi provenienti dagli elettrodi e/o la conseguente trasmissione al 530.
Non capisco perchè appena indossata funziona perfettamente e scompare dopo un tot di tempo, ma non dipende certamente dalla fascia o dall'umidificazione degli elettrodi (oggi mi sono fermato per inumidirli ulteriormente e mi sono svuotato addosso una borraccia inutilmente, neanche accennava a riprendere il segnale).
Poi, appena arrivato a casa e sganciato il pedale (non scherzo) mi è ricomparso il dato a presa per i fondelli.
Domani proverò con il sensore Geonaute e verifico. Se anche questo rompe non so davvero che pesci pigliare.
Sarò io incompatibile con le fasce cardio comfort?
 

Allegati

Muri83

Pedivella
17 Dicembre 2017
334
45
37
Verbania
Bici
Bianchi via nirone 7
La pila del sensore è nuova, la batteria del 530 è carica. I dati cardio sulla traccia sono presenti finchè non si fulmina, poi c'è una linea retta e non sono riportati passandoci sopra con il puntatore (v. foto).
Ieri ho comprato la fascia Geonaute con dual sensor e l'ho utilizzata con il sensore Bryton, risultato zero (l'immagine è dell'uscita di oggi).
Con ciò ho determinato che non è la fascia ed inizio a pensare che sia un problema legato al sensore ed alla sua rilevazione degli impulsi provenienti dagli elettrodi e/o la conseguente trasmissione al 530.
Non capisco perchè appena indossata funziona perfettamente e scompare dopo un tot di tempo, ma non dipende certamente dalla fascia o dall'umidificazione degli elettrodi (oggi mi sono fermato per inumidirli ulteriormente e mi sono svuotato addosso una borraccia inutilmente, neanche accennava a riprendere il segnale).
Poi, appena arrivato a casa e sganciato il pedale (non scherzo) mi è ricomparso il dato a presa per i fondelli.
Domani proverò con il sensore Geonaute e verifico. Se anche questo rompe non so davvero che pesci pigliare.
Sarò io incompatibile con le fasce cardio comfort?
A questo punto quasi sicuramente sarà il sensore. .. magari non isolato bene e quando inizi a sudare da problemi. ... ci deve essere forse anche la maniera di resettarli. .. mi sembra mettendo la pila al contrario per qualche secondo. ... ma pensi non serva perché se era impallato non andava nemmeno all inizio. ..

Sent from my [device_name] using BDC-Forum mobile app
 

giancarloparisi

Pignone
22 Novembre 2016
171
31
37
Palmi
www.giancarloparisi.net
Bici
CBT Italia Necer - Dura Ace 9100 - Fulcrum 0
A questo punto quasi sicuramente sarà il sensore. .. magari non isolato bene e quando inizi a sudare da problemi. ... ci deve essere forse anche la maniera di resettarli. .. mi sembra mettendo la pila al contrario per qualche secondo. ... ma pensi non serva perché se era impallato non andava nemmeno all inizio. ..

Sent from my [device_name] using BDC-Forum mobile app
Forse ho individuato il problema. Leggendo in giro ho scoperto di un semplice test: una volta rilevato il sensore ed associato, toccando con le dita bagnate i contatti sul sensore contemporaneamente (ovviamente sganciato dalla fascia) dovrebbero comparire sul display le pulsazioni corrispondenti alla cadenza con la quale tocchi (es. 1 volta al secondo = 60 BPM).
Ebbene, facendo l'esperimento con il sensore Bryton (ovviamente rilevato ed associato) non viene fuori una mazza, mentre facendo l'esperimento con il sensore Geonaute i battiti "simulati" vengono fuori abbestia.
Ergo, il sensore Bryton è fulminato.
Quello che non capisco è come mai a casa, fermo immobile mi funzionava. Evidentemente, per qualche ragione, la capacità di rilevazione del sensore va e viene (umidità, calore interno, contatti difettosi della piastra circuitata, vai a sapere).
Vi darò aggiornamenti dopo la prossima prova su strada.
Siamo rovinati dalla tecnologia cmq...
 
  • Like
Reactions: Rederik79

giancarloparisi

Pignone
22 Novembre 2016
171
31
37
Palmi
www.giancarloparisi.net
Bici
CBT Italia Necer - Dura Ace 9100 - Fulcrum 0
Premesso che non ho ancora effettuato la prova su strada, torno sull'argomento Bryton per una domanda a voi utilizzatori.
Analizzando il percorso dopo averlo scaricato, ho notato che non è possibile individuare la pendenza di un punto specifico del tracciato, ma soltanto l'altitudine. I dati di pendenza sono soltanto medi su tutto il percorso (distinti tra salita e discesa).
E' una lacuna fastidiosa, considerato che il sigma 23.16, che non è gps consente questa analisi.
Sbaglio io qualcosa?