Tacx Neo

  • Dopo anni di onorato servizio, è venuto il momento di mettere in naftalina il vecchio mercatino e di dare il benvenuto al nuovo mercatino

    È organizzato per categorie/marchi e prodotti, per rendere più facile trovare i prodotti che si cercano, e soprattutto è completamente integrato al forum, il che vuol dire che trovate tutte le notifiche inerenti al mercatino nel vostro pannello. Per ricevere le notifiche, controllate le impostazioni cliccando qui

    Come al solito, è gratuito per i privati e a pagamento per i negozi, con una vetrina che si vedrà anche qui nel forum, nel caso decideste di dare più visibilità alla vostra inserzione.

    Fondamentale è la ricerca per filtri, molto dettagliati e organizzati anche per città (finalmente, direte). Usateli!

    Il vecchio mercatino si trova nel menu a tendina "mercatino", in fondo, e sarà attivo ancora per 30 gg. Già da adesso non è possibile inserire nuovi prodotti, ma i vecchi rimangono visibili e possono essere rinnovati. Inserite nel nuovo i prodotti che avete nel vecchio, non vengono contati come doppi, ovviamente. Bisogna farlo manualmente.

    Tutti i feedback sono stati importati nel nuovo sistema, li trovate nel vostro profilo o direttamente di fianco alle inserzioni. Se lasciate dei fedback nel vecchio mercatino, non verranno più riportati nel nuovo.

    Provatelo bene prima di fare domande qui. È identico a quello mtb, chi lo usa di là sarà già a sui agio.

Simone.01

Velocista
2 Luglio 2014
4.969
157
Milano
Bici
Trek Emonda SL6
Vi chiedo una info che valore nella circonferenza avete impostato per Trainerroad ed il Garmin?
Grazie.
Mi accodo, dopo parecchio tempo ho tolto la polvere sul Tacx Neo e ho dei dubbi circa l'impostazione del Garmin Edge 1000. In particolare mi chiede di impostare due parametri, la circonferenza e il rapporto di trasmissione.

Voi come li impostate?
 

 

Gun1963

Novellino
21 Febbraio 2014
67
4
Bici
Legnano 78
Ciao a tutti, ben ritrovati
ho trovato finalmente questo vecchio argomento. Chiedo scusa a chi mi ha già letto su Zwift, dove ho postat poco fa

Stasera prima rullata della stagione invernale. Ho un Tacx Neo (prima generazione) e mi connetto cn la app dall'iphone. Connessione buona.
Solita postazione dei 2 inverni precedenti. Dopo 10' a zonzo x watopia, sento la pedalata diventare "vuota" senza resistenza, come se si fosse inserita una frizione che la liberava. Provando ad aumentare, la sensazione era come se slittasse. L'indicatore di cadenza dava zero e anche la potenza era calata (tipo 30/40 W).
Ho spento tutto, riavviato iphone, messo un allenamento per provare a lavorare in ERG, bene per 3/4 minuti, poi stesso problema.
Credo che sia una questione del rullo più che del SW.
Qualcuno pf ha un'idea di cosa possa essere?
Grazie a tutti in anticipo
 

Gun1963

Novellino
21 Febbraio 2014
67
4
Bici
Legnano 78
Ciao a tutti, ben ritrovati
ho trovato finalmente questo vecchio argomento. Chiedo scusa a chi mi ha già letto su Zwift, dove ho postat poco fa

Stasera prima rullata della stagione invernale. Ho un Tacx Neo (prima generazione) e mi connetto cn la app dall'iphone. Connessione buona.
Solita postazione dei 2 inverni precedenti. Dopo 10' a zonzo x watopia, sento la pedalata diventare "vuota" senza resistenza, come se si fosse inserita una frizione che la liberava. Provando ad aumentare, la sensazione era come se slittasse. L'indicatore di cadenza dava zero e anche la potenza era calata (tipo 30/40 W).
Ho spento tutto, riavviato iphone, messo un allenamento per provare a lavorare in ERG, bene per 3/4 minuti, poi stesso problema.
Credo che sia una questione del rullo più che del SW.
Qualcuno pf ha un'idea di cosa possa essere?
Grazie a tutti in anticipo
Rieccomi. Giusto per conoscenza agli utenti e nel caso qualcuno avesse avuto la mia stessa esperienza. NON era ovviamente un problema del SW, ma del rullo Tacx Neo. Oggi l'ho provato con la App Tacx ed è comparsa una scritta che fa paura "Tacx Neo 0 Critically overheating. Stop cycling". Il rullo era in effetti parecchio caldo e cominciava anche a venire un po' di puzza di bruciato. Ho scritto al supporto Tacx (ora Garmin, ma è ancora tutto in Olanda, in Italia pare non sappiano nulla). Risponderanno entro 3 giorni. Sono preoccupato e credo che si possa capire. Ovviamente la garanzia (1 anno perché acquistato con p Iva) è scaduta. :-(((
Ciao a tutti e buone rullate, voi che potete :-)
 

Ruxt

Novellino
4 Ottobre 2017
19
0
Forlimpopoli
Bici
In costruzione
@Ruxt cosa intendi? Cosa non te lo rileva? Con costa stai usando il Tacx Neo 2?
Ciao sto usando una synapse disc, pedivella da 172.5. Ho scoperto in un altro topic che la pedivella non passa davanti al sensore di cadenza ho messo come segnalava un utente una placchetta di ferro che estende la pedivella, fissata con del nastro e funziona!

Un altra domanda se posso, dove devo andare per fare il test ftp?
 

macchini

Novellino
10 Ottobre 2017
11
1
59
Bici
corsa tarmac sl3
scusate, mi potete aiutare sono un pò disperato, visto il periodo...non si può uscire in bici, almeno consigliano e io lo approvo, e da stasera il mio rullo tacx smart flow non si accende più. voi sapete cosa può essere, gia cambiato presa e verificato filo.
oppure sapete come aprirlo per vedere la parte alimentazione..grazie di cuore. mac
 

macchini

Novellino
10 Ottobre 2017
11
1
59
Bici
corsa tarmac sl3
niente, ho visto che alcuni componenti della scheda sono saltati, la scheda nuova + blocco costa 125 euro dalla tacx. voi mi potete dire se esiste un posto/sito dove posso prendere anche solo la scheda elettronica solamente.grazie
 

jokerout

Maglia Rosa
1 Dicembre 2009
9.798
964
Tuturano!!!!
Bici
(BDC)Cervèlo S3 '14(MTB)Canyon ultimate cf-9.0
Rieccomi. Giusto per conoscenza agli utenti e nel caso qualcuno avesse avuto la mia stessa esperienza. NON era ovviamente un problema del SW, ma del rullo Tacx Neo. Oggi l'ho provato con la App Tacx ed è comparsa una scritta che fa paura "Tacx Neo 0 Critically overheating. Stop cycling". Il rullo era in effetti parecchio caldo e cominciava anche a venire un po' di puzza di bruciato. Ho scritto al supporto Tacx (ora Garmin, ma è ancora tutto in Olanda, in Italia pare non sappiano nulla). Risponderanno entro 3 giorni. Sono preoccupato e credo che si possa capire. Ovviamente la garanzia (1 anno perché acquistato con p Iva) è scaduta. :-(((
Ciao a tutti e buone rullate, voi che potete :-)
Potresti dirci come hai risolto alla fine?